Evalmee inaccessible
Incident Report for Evalmee
Resolved
L'incident est résolu chez notre prestataire, tous les services sont de nouveaux opérationnels.
Posted Sep 17, 2021 - 08:32 CEST
Investigating
Un incident majeur chez un de nos prestataires a rendu l'interface web inaccessible.
https://status.heroku.com/incidents/2359
Posted Sep 17, 2021 - 08:30 CEST
This incident affected: Evalmee Web App (Evalmee App).