Certains exports de notes sont ralentis
Incident Report for Evalmee
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 09:53 CEST
Update
Un retour à la normale est attendu dans la journée
Posted Mar 28, 2022 - 16:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2022 - 19:45 CET
Investigating
We are currently investigating this issue.
Posted Mar 24, 2022 - 12:53 CET
This incident affected: Evalmee Web App (Evalmee App).